Привет Мир (Перфолента.NET) — различия между версиями

Материал из ТХАБ.РФ
Перейти к: навигация, поиск
м
м
 
Строка 1: Строка 1:
Пример простого консольного приложения
+
Программа ПриветМир
 +
    Процедура Старт
 +
        ВыводСтроки "Привет, Мир!"
 +
        ВводСтроки
 +
    КонецПроцедуры
 +
КонецПрограммы
 +
 
 +
Ещё пример простого консольного приложения
  
 
  #ТипСборки КонсольноеПриложение
 
  #ТипСборки КонсольноеПриложение

Текущая версия на 13:46, 27 июля 2020

Программа ПриветМир
   Процедура Старт
       ВыводСтроки "Привет, Мир!"
       ВводСтроки
   КонецПроцедуры
КонецПрограммы

Ещё пример простого консольного приложения

#ТипСборки КонсольноеПриложение
#ИспользоватьСтандартнуюБиблиотеку
ИмпортИмён Промкод.Перфолента.Консоль
//***************************
Программа ПриветМир
  //---------------------------
  Процедура Старт
        Сообщить("Привет, мир!");
        Пауза;
  КонецПроцедуры
КонецПрограммы

См. также[править]